QuickBooks Company File Is Not Updating

reading time: 1 minute

Updated on March 30, 2022
Did you know? We recently updated our Getting Started with QuickBooks guide, the first step of which deals with this problem of your users not working on the same company file. Watch the videos to see the steps in action!

Issue #

When Opening QuickBooks from different locations and computers it would appear that the QuickBooks Company File Is Not Updating

Cause #

Not all users are accessing the same Company File

When MyQuickCloud and QuickBooks is set-up, it is often necessary to move the location of the Company File so it can be accessed by all users. If one or more users are not using the exact same Company File it can appear that the file is not being updated as different files are being used.

Solution #

To ensure all users are accessing the same file ask everyone to open QuickBooks and hit F2 on the keyboard. This will open the QuickBooks Product Information window. Under File Information > File location you can see the path of the file each user is using.

If you compare and make sure all users are operating on the same file and refer back to step 1 of the Getting Started with Quickbooks Guide to ensure setup is correct. This will resolve the issue where it seems that the QuickBooks Company File Is Not Updating

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