This article relates to an older version of MyQuickCloud and is no longer valid. Please go to our How-To section to view the latest articles here – https://myquickcloud.com/support/documentation/how-to/
Issue
MyApplications – such as QuickBooks – will not open from an iOS device such as an iPad or iPhone.
Cause
MyApplications are not yet supported on iOS. But don’t worry, you can still access your applications through the MyDesktop/MyWorkspace app.
Solution
Open MyWorkspace or MyDesktop and launch your application through the desktop.
Don’t have MyWorkspace or MyDesktop?
You either need to ask your admin to create a MyWorkspace/MyDesktop link on your dashboard for you; or if you are already an admin, follow our guide here:
Alternatively you can now access the host by logging in to your MyQuickCloud account via the new Webapp here – https://myquickcloud.com/login/